New app update

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #220128
    Saar Eli
    Participant

    I have ios 14.3 and the new update required ios 14.6 and above .
    Can you fix it to work on ios 14.3 too? I dint want to update my iOS

    #220406
    Joe
    Keymaster
    #220878
    Support
    Keymaster

    Hey Saar, thanks for your post!

    Unfortuantely we can’t roll back the version to support older iOS. As we further develop the platform this year it will be important to always have the latest version of iOS so that we can continue to improve the app with the latest available features and functionality.

    Later this year we will integrate Apple Health and wearables all of which will require the latest update of iOS.

    Sorry we couldn’t help on this occasion

    Thanks

    Support

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.